#135 ✓resolved
Travis Bell

Via Tender: Change some method names

Reported by Travis Bell | July 4th, 2012 @ 08:37 AM | in Jerry Maguire (closed)

Assigned to API Support #876. As reported in Tender:


Great work on the newest API. I would suggest some change for naming the methods so they all follow the same pattern:

/latest/movie would become /movie/latest

/movie/now-playing would become /movie/now_playing

/movie/top-rated would become /movie/top_rated

The reason for this is pure logic:
- follow the same pattern over all methods so also for /movie/latest - If you use everywhere an underscore, why use a dash with "Now Playing" and "Top Rated"?

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Shared Ticket Bins

People watching this ticket